Parche para Solaris 8, 9, 10 y OpenSolaris

Parche para Solaris 8, 9, 10 y OpenSolaris

Para corregir una vulnerabilidad en el Kernel que podria generar  un entorno adecuado para ataques de denegación de servicio en las plataformas Solaris 8, 9, 10 y OpenSolaris, se ha publicado un parche que permitira sortear un error, no especificado, relacionado con la interacción de los subsistemas de memoria virtual y sistema de archivos en el kernel de Solaris .

Esto podría ser aprovechado por un atacante local autenticado para causar un DoS (denegación de servicio) a través de vectores no especificados.

De acuerdo con la versión y obviamente plataforma podrán encontrar aquí los correspondientes parches de instalación:.

Plataforma X86

Plataforma SPARC

OpenSolaris:

compilación snv_103 o posterior

Fuente Oficial


comment Sin comentarios aún

Puede ser el primero en dejar un comentario

mode_editDejar un comentario

Your e-mail address will not be published. Also other data will not be shared with third person. Required fields marked as *

menu
menu