GNU/Linux vulnerable a ataques por USB

GNU/Linux vulnerable a ataques por USB

Me encontraba en el chat con un amigo y me escribió “leyó por ahí un articulo de seguridad en linux?” mi respuesta fue “nop“, entonces fue cuando me envió el link de la noticia que quiero compartir con uds.

Resulta que Jon Larimer, experto en seguridad de “X-Force“, demostró en la pasada conferencia de hackers denominada ShmooCon, que nuestro amado GNU/Linux es vulnerable a ataques mediante dispositivos USB.

Durante la presentación Jon Larimer logró acceso con una memoria USB “especialmente configurada” a un sistema GNU/Linux bloqueado.  Esto lo logró aprovechándose de un mecanismo que permite a muchas distribuciones reconocer automáticamente y montar los nuevos dispositivos de almacenamiento USB conectados mostrando el contenido del mismo. En la presentación realizó un demo con el explorador de archivos Nautilus.

Aquí podrán encontrar el artículo original.

Gracias a mi amigo John Arévalo por la noticia.

Dejar un comentario comment1 Response
  1. Febrero 11, 13:26 Tweets that mention GNU/Linux vulnerable a ataques por USB | — Topsy.com

    […] This post was mentioned on Twitter by Hans Steffens, 侍 – SamuraiBlanco. 侍 – SamuraiBlanco said: 侍 – NotiSamurai: GNU/Linux vulnerable a ataques por USB: Me encontraba en el chat con un amigo y me escrib… // RT […]

    reply Responder este comentario
mode_editDejar un comentario

Your e-mail address will not be published. Also other data will not be shared with third person. Required fields marked as *

menu
menu